Widgets Magazine

CAPTCHAs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Buckeye
    replied
    Re: CAPTCHAs

    And I just learned that the CAPTCHA only affects me from home when accessing it after awhile away from it. Anywhere else and it doesn't happen. A fix is coming, and I certainly welcome it, especially if it means not having to deal with CloudFlare that has been causing all sorts of problems.

    Leave a comment:


  • Mc-Taz
    replied
    Re: CAPTCHAs

    If the updates include removing CloudFlare, I'm all for it. It's nothing more than a nuisance. I just had the same situation as Shiroi when trying to edit my list post in the locked sub thread. So I don't think I'll be able to update that for the time being until the issue is resolved. It's one of the few posts that always gets a captcha when I went to edit it (probably due to length).

    Leave a comment:


  • Chisel
    replied
    Re: CAPTCHAs

    Oh cool! Can't wait to see the new and shiny forums.

    Leave a comment:


  • WTK
    replied
    Re: CAPTCHAs

    https://twitter.com/ChrisBeveridge/s...65447132700672
    So it looks like our PHP got bumped up, which the forum software is doesn't work with. Looking into solutions, mostly just impacting forums.
    https://twitter.com/ChrisBeveridge/s...71952414339072
    Ok, so the plan at this point is mildly complicated for the forums. First, we have not lost ~anything~
    https://twitter.com/ChrisBeveridge/s...72229657812992
    That said, once done, we'll be fully functional 24/7 and with regular and easy updates.
    https://twitter.com/ChrisBeveridge/s...72034438123520
    Second, we're probably five years out of date on updates. So, we're going to go with the cloud hosted version of the latest vbulletin
    https://twitter.com/ChrisBeveridge/s...72134937858053
    That means setting up the new place, importing the existing data, and then cleaning up. This may take a day or two.
    https://twitter.com/ChrisBeveridge/s...72471513927681
    Considering I've punted on upgrading the forums for a few years in fear of breaking things, this will be a big net+ in the end for members.
    https://twitter.com/ChrisBeveridge/s...72529097519105
    In the short term, I appreciate your patience.
    https://twitter.com/ChrisBeveridge/s...73035689799686
    In the long term, I think this places us on much firmer footing overall, and eases the existing strain on the server from older/bloated sw.

    Leave a comment:


  • Buckeye
    replied
    Re: CAPTCHAs

    And now, the Captcha appears right before you access the forum. At least that is just a minor annoyance than anything. But the bigger problem is that I'm being blocked from posting, and while removing quotation marks will solve the problem for stuff that causes these security checks due to heavy HTML usage, it doesn't sole the problem with long posts. At least with the way it was before, the website was fully functional and these problems are nothing more than annoyances. But now, these problems have eaten into the this place's functionality.

    Leave a comment:


  • Shiroi Hane
    replied
    Re: CAPTCHAs

    I just tried to edit one of the posts I've been unable to edit for a while and.. it's got worse. I didn't even get a CAPTCHA this time:

    Why have I been blocked?

    This website is using a security service to protect itself from online attacks. The action you just performed triggered the security solution. There are several actions that could trigger this block including submitting a certain word or phrase, a SQL command or malformed data.

    What can I do to resolve this?

    You can email the site owner to let them know you were blocked. Please include what you were doing when this page came up and the Cloudflare Ray ID found at the bottom of this page.

    Cloudflare Ray ID: 34be5748c0f835d8

    Leave a comment:


  • t-Roy
    replied
    Re: CAPTCHAs

    I don't think there's even anyone doing any maintenance or repair on this site - If the forum can't even reach the minimum amount in the annual fund drive each year, who's going to pay for any maintenance on the site?

    Leave a comment:


  • Shiroi Hane
    replied
    Re: CAPTCHAs

    Well, "Edit and Reply with Quote Buttons Not Working" had its anniversary a couple of months ago ^^;
    (and I expected the revert from /forums/ to /oldforums/ to be only temporary and that was.. a while ago)

    Leave a comment:


  • Buckeye
    replied
    Re: CAPTCHAs

    Originally posted by Shiroi Hane View Post
    I'm still regularly having to click back and resubmit due to a blank screen after the CAPTCHA (although it only seems to happen on the full new post form and when editing, not quick posts). Right now I am getting "ERROR for site owner: Invalid domain for site key" on the CAPTCHA page.
    Well, it has been five months since this problem came about, and I would have thought something would be done about this, but it's still here and annoying as ever. It happens for long posts and those with lots of linking (as I have been finding out when it happens for seemingly short posts), and at the very least I want to see the blank screen go away after the first time you clear the CAPTCHA.

    Leave a comment:


  • Shiroi Hane
    replied
    Re: CAPTCHAs

    I'm still regularly having to click back and resubmit due to a blank screen after the CAPTCHA (although it only seems to happen on the full new post form and when editing, not quick posts). Right now I am getting "ERROR for site owner: Invalid domain for site key" on the CAPTCHA page.

    Leave a comment:


  • BusterD
    replied
    Re: CAPTCHAs

    Looks like the captchas work fine on Firefox on Android for me. Still annoying to not be able to edit on PC.

    Leave a comment:


  • BusterD
    replied
    Re: CAPTCHAs

    Tried about 10 times and nothing.

    Leave a comment:


  • GingaDaiuchuu
    replied
    Re: CAPTCHAs

    Originally posted by BusterD View Post
    I'm no longer able to edit my posts either. After I click the "I'm not a robot" box, it just loads a blank page. Happens on both Firefox and Chrome.
    I'm now getting the mess of failures from Firefox every time, but with Chrome, after a few submissions leading to blank pages, I'll eventually get a success. Haven't had to give up entirely yet.

    Leave a comment:


  • BusterD
    replied
    Re: CAPTCHAs

    I'm no longer able to edit my posts either. After I click the "I'm not a robot" box, it just loads a blank page. Happens on both Firefox and Chrome.

    Leave a comment:


  • GingaDaiuchuu
    replied
    Re: CAPTCHAs

    I'll also mention this here since it worked for a day but is back to being broken. Any situation that leads to a CAPTCHA resulted in automatic checkbox CAPTCHA failing, requiring image recognition and copying and pasting a code, and then redirecting to a page with no contents (for blogs) or a completely blank page (for forums) that doesn't submit the edit. I tried both in incognito and I've disconnected my account from Facebook (this has caused some similar issues in the past). If anyone might know how to get around this, let me know!

    Leave a comment:

Widgets Magazine
Widgets Magazine

Channels

Collapse

Widgets Magazine
Widgets Magazine
Working...
X